<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":2,"applicationTime":354,"agent":""}</script>
<script type="text/javascript">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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-83258687-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>RunningtheBulls.com  -  Horne favors USF and UCF heading into the summer</title>
<meta content='RunningtheBulls.com  -  Horne favors USF and UCF heading into the summer' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-bd8e0400049933d7d82b6800a27663d3f82104735ca93ffa4c021e578eb2a73b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="duwsENMnWL1+gFS6MUakrDxAfe2WIn1RcGN7jh5qAIh95DILnbkgEIhuvTG4DwvCcbQW2e283Kf3laSJAKxMXQ==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://usf.rivals.com/news/horne-favors-usf-and-ucf-heading-into-the-summer' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/ocrwkgr0c0i5bcwzd3rc' property='og:image'>
<meta content='Raines (Fla.)&#x000A;linebacker Aric Horne has the attention of a pair of in-state schools as well&#x000A;as other East Coast' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-05-01 01:45:41 -0500' property='article:published_time'>
<meta content='2018-05-01 01:45:41 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='Aric Horne' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "usf.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='usf contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .usf #programming > h1 {
      background-color: #b5a570 !important; } }
  .usf > header .notification-link .count-container {
    background-color: #b5a570 !important; }
  .usf > header .wrapper-container {
    background-color: #b5a570 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .usf > header .wrapper-container {
        border-bottom: 5px solid #025440 !important; } }
  .usf > header .invalid-email-banner {
    background-color: #b5a570;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .usf > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .usf > header .invalid-email-banner a:hover {
      color: #025440; }
  @media screen and (max-width: 767px) {
    .usf > header .mobile-header {
      background-color: #025440 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .usf > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .usf > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .usf > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .usf > header .nav-row > ul,
    .usf > header .third-nav {
      background-color: white !important; }
    .usf > header .dropdown-toggle > i.fa {
      color: #b5a570 !important; } }
  .usf > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #b5a570; }
  
  .site-primary-font-color {
    color: #b5a570; }
  
  .site-primary-background-color {
    background-color: #b5a570; }
  
  .site-secondary-font-color {
    color: #025440; }
  
  .site-secondary-background-color {
    background-color: #025440; }
  
  :root {
    --outbrain-primary-color: #b5a570;
    --outbrain-secondary-color: #025440; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="USF" class="school-header" href="//usf.rivals.com"><img src="https://res-4.cloudinary.com/rivals/image/upload/jonkmd6iswrehfc4lwxy" alt="Jonkmd6iswrehfc4lwxy" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//usf.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;usf&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//usf.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;usf&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733163,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Horne favors USF and UCF heading into the summer"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='USFBulls_Rivals' name='twitter:site'>
<meta content='Horne favors USF and UCF heading into the summer' name='twitter:title'>
<meta content='Raines (Fla.)&#x000A;linebacker Aric Horne has the attention of a pair of in-state schools as well&#x000A;as other East Coast' name='twitter:description'>
<meta content='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ocrwkgr0c0i5bcwzd3rc' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1918739,"title":"Bulls headed to the NFL to live out their dreams","slug":"bulls-headed-to-the-nfl-to-live-out-their-dreams","kind":"free","site_id":152,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-29T14:55:39.497-05:00","summary":"In the last few years several former South Florida players have found success in the NFL. Here is a list of all the","deleted":false,"author_name":"Kelly  Quinlan","author_title":"Publisher ","permalink":"https://usf.rivals.com/news/bulls-headed-to-the-nfl-to-live-out-their-dreams","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1918483,"title":"Brian Gregory, USF Staff Hits AAU Trail","slug":"brian-gregory-usf-staff-hits-aau-trail","kind":"free","site_id":152,"sport":"basketball","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-04-28T13:10:51.961-05:00","summary":"USF coaches hit the trail Friday for the last &#x0027;live&#x0027; period until July. Where were they \u0026 who did they watch?","deleted":false,"author_name":"Russ Wood","author_title":"Senior Writer","permalink":"https://usf.rivals.com/news/brian-gregory-usf-staff-hits-aau-trail","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1918461,"title":"Senat first Bull drafted in 2018","slug":"senat-first-bull-drafted-in-2018","kind":"premium","site_id":152,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-04-28T11:53:23.968-05:00","summary":"The Atlanta Falcons tabbed former South Florida defensive tackle Deadrin Senat in the third round of the NFL draft.","deleted":false,"author_name":"Kelly  Quinlan","author_title":"Publisher ","permalink":"https://usf.rivals.com/news/senat-first-bull-drafted-in-2018","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1918095,"title":"Diante Smith Holds USF Offer As His Recruitment Expands","slug":"diante-smith-holds-usf-offer-as-his-recruitment-expands","kind":"free","site_id":152,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-26T18:11:46.708-05:00","summary":"Three-star Wing Diante Smith&#x0027;s recruitment continues to expand following an impressive opening evaluation period. ","deleted":false,"author_name":"Russ Wood","author_title":"Senior Writer","permalink":"https://usf.rivals.com/news/diante-smith-holds-usf-offer-as-his-recruitment-expands","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1917851,"title":"Bulls first to jump in on Ocala safety","slug":"bulls-first-to-jump-in-on-ocala-safety","kind":"premium","site_id":152,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-26T00:10:38.600-05:00","summary":"South Florida is the first school to offer Lake Weir HS\r\nsafety Brian Dillard. Dillard put up big numbers as a junior","deleted":false,"author_name":"Kelly  Quinlan","author_title":"Publisher ","permalink":"https://usf.rivals.com/news/bulls-first-to-jump-in-on-ocala-safety","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1917758,"title":"USF Offers 2019 PF Wildens Leveque","slug":"usf-offers-2019-pf-wildens-leveque","kind":"free","site_id":152,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-25T16:42:41.032-05:00","summary":"South Florida offered Wildens Leveque, an emerging   2019 power forward at Gould Academy School in Maine.","deleted":false,"author_name":"Russ Wood","author_title":"Senior Writer","permalink":"https://usf.rivals.com/news/usf-offers-2019-pf-wildens-leveque","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1917703,"title":"Former Bama QB to visit USF","slug":"former-bama-qb-to-visit-usf","kind":"premium","site_id":152,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-04-25T14:58:34.647-05:00","summary":"South Florida&#x0027;s quarterback situation could get even more confusing as a former Alabama quarterback plans to visit this.","deleted":false,"author_name":"Kelly  Quinlan","author_title":"Publisher ","permalink":"https://usf.rivals.com/news/former-bama-qb-to-visit-usf","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1917282,"title":"Bulls offer 2019 Philly Guard Dahmir Bishop","slug":"bulls-offer-2019-philly-guard-dahmir-bishop","kind":"premium","site_id":152,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-24T18:57:26.985-05:00","summary":"Solid performances in Washington, D.C. last weekend led to this Rivals150 wing picking up new offers. One was from USF.","deleted":false,"author_name":"Russ Wood","author_title":"Senior Writer","permalink":"https://usf.rivals.com/news/bulls-offer-2019-philly-guard-dahmir-bishop","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1917237,"title":"USF makes an impression on 2020 QB with early offer","slug":"usf-makes-an-impression-on-2020-qb-with-early-offer","kind":"premium","site_id":152,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-24T15:33:34.965-05:00","summary":"South Florida has been making a major push in the Jacksonville\r\narea with receivers coach Charlie Williams spearheading","deleted":false,"author_name":"Russell Johnson","author_title":"Recruiting Writer","permalink":"https://usf.rivals.com/news/usf-makes-an-impression-on-2020-qb-with-early-offer","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1916686,"title":"Bull Scoop 4/23 offensive targets","slug":"bull-scoop-4-23-offensive-targets","kind":"premium","site_id":152,"sport":"football","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-04-23T00:51:14.971-05:00","summary":"As South Florida coaches hit the road, RTBs breaks down some of the top offensive targets and where the Bulls stand.","deleted":false,"author_name":"Kelly  Quinlan","author_title":"Publisher ","permalink":"https://usf.rivals.com/news/bull-scoop-4-23-offensive-targets","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1916078,"title":"Bulls Hoop Scoop: Spring AAU Primer","slug":"bulls-hoop-scoop-spring-aau-primer","kind":"premium","site_id":152,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-20T14:48:14.279-05:00","summary":"What you need to know about USF basketball recruiting heading into the spring evaluation periods.","deleted":false,"author_name":"Russ Wood","author_title":"Senior Writer","permalink":"https://usf.rivals.com/news/bulls-hoop-scoop-spring-aau-primer","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1915319,"title":"Smith enjoys USF, has a firm timeline for a decision","slug":"smith-enjoys-usf-has-a-firm-timeline-for-a-decision","kind":"premium","site_id":152,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-18T13:19:47.972-05:00","summary":"AUSTELL, GA.—Dacula (Ga.) three-star outside linebacker\r\nChristopher Smith had a busy weekend driving down to Tampa for","deleted":false,"author_name":"Kelly  Quinlan","author_title":"Publisher ","permalink":"https://usf.rivals.com/news/smith-enjoys-usf-has-a-firm-timeline-for-a-decision","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1914828,"title":"USF Signs Antun Maričević ","slug":"usf-officially-adds-antun-mari-evi-to-its-2018-recruiting-class","kind":"free","site_id":152,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-17T15:32:53.584-05:00","summary":"\r\nUSF now has the No. 3 ranked recruiting class in The American.","deleted":false,"author_name":"Russ Wood","author_title":"Senior Writer","permalink":"https://usf.rivals.com/news/usf-officially-adds-antun-mari-evi-to-its-2018-recruiting-class","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1914300,"title":"McDuffie lands a Bulls offer during his visit","slug":"mcduffie-lands-a-bulls-offer-during-his-visit","kind":"premium","site_id":152,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-15T16:55:00.358-05:00","summary":"Offensive lineman Matthew McDuffie made the short drive down\r\nI-75 to visit South Florida for the Bulls spring game and","deleted":false,"author_name":"Kelly  Quinlan","author_title":"Publisher ","permalink":"https://usf.rivals.com/news/mcduffie-lands-a-bulls-offer-during-his-visit","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1914271,"title":"Bulls Hoop Scoop: The Latest On Rashawn Fredericks","slug":"bulls-hoop-scoop-the-latest-on-rashawn-fredericks","kind":"free","site_id":152,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-15T14:07:23.983-05:00","summary":"The latest rumblings on the Bulls recruitment of JuCo All-American Rashawn Fredericks","deleted":false,"author_name":"Russ Wood","author_title":"Senior Writer","permalink":"https://usf.rivals.com/news/bulls-hoop-scoop-the-latest-on-rashawn-fredericks","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1914104,"title":"RTB TV: Darnell Salomon post-spring game","slug":"rtb-tv-darnell-salomon-post-spring-game","kind":"free","site_id":152,"sport":"football","news_type":"team","content_type":"Content::Video","live_at":"2018-04-14T18:22:43.433-05:00","summary":"South Florida receiver Darnell Salomon has a bigger role this season stepping up at his position. He talks about the","deleted":false,"author_name":"Ben McCool","author_title":"Staff","permalink":"https://usf.rivals.com/news/rtb-tv-darnell-salomon-post-spring-game","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1914100,"title":"RTB TV: Mitchell Wilcox post-spring game","slug":"rtb-tv-mitchell-wilcox-post-spring-game","kind":"free","site_id":152,"sport":"football","news_type":"team","content_type":"Content::Video","live_at":"2018-04-14T18:13:43.974-05:00","summary":"South Florida tight end Mitchell Wilcox spoke with the media after Saturday&#x0027;s spring game. ","deleted":false,"author_name":"Ben McCool","author_title":"Staff","permalink":"https://usf.rivals.com/news/rtb-tv-mitchell-wilcox-post-spring-game","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1914099,"title":"Photo Gallery: USF Spring Game","slug":"photo-gallery-usf-spring-game","kind":"free","site_id":152,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-14T18:11:18.113-05:00","summary":"TAMPA- Check out exclusive photos from South Florida&#x0027;s 2018 spring football game in Corbett Stadium ","deleted":false,"author_name":"Ben McCool","author_title":"Staff","permalink":"https://usf.rivals.com/news/photo-gallery-usf-spring-game","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1914067,"title":"Green beats White, 56-55, in USF Spring Game","slug":"green-beats-white-56-55-in-usf-spring-game","kind":"free","site_id":152,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-14T16:54:11.919-05:00","summary":"TAMPA-  USF football’s\r\nSpring Game is in the books following a 56-55 win by the Green team. ","deleted":false,"author_name":"Ben McCool","author_title":"Staff","permalink":"https://usf.rivals.com/news/green-beats-white-56-55-in-usf-spring-game","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1913963,"title":"USF Target, Walker, Poised For Big Travel Season","slug":"usf-target-walker-poised-for-big-travel-season","kind":"premium","site_id":152,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-14T10:34:33.160-05:00","summary":"Four-star forward C.J. Walker is poised to take the step from prospect to consistently productive player.","deleted":false,"author_name":"Russ Wood","author_title":"Senior Writer","permalink":"https://usf.rivals.com/news/usf-target-walker-poised-for-big-travel-season","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1913351,"title":"USF Wing Target Named First-Team All-American","slug":"usf-wing-target-named-first-team-all-american","kind":"free","site_id":152,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-12T10:50:00.000-05:00","summary":"USF head coach Brian Gregory may land a First-Team All-American in his 2018 recruiting class.","deleted":false,"author_name":"Russ Wood","author_title":"Senior Writer","permalink":"https://usf.rivals.com/news/usf-wing-target-named-first-team-all-american","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1913255,"title":"Fans are divided about who they want to see at QB this fall","slug":"fans-are-divided-about-who-they-want-to-see-at-qb-this-fall","kind":"premium","site_id":152,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-04-11T23:56:36.048-05:00","summary":"With the first open quarterback competition in three years, South Florida coaches have a QB battle that could roll into ","deleted":false,"author_name":"Kelly  Quinlan","author_title":"Publisher ","permalink":"https://usf.rivals.com/news/fans-are-divided-about-who-they-want-to-see-at-qb-this-fall","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]}], nil, 152, nil, true); subdomain = &#x0027;usf&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #b5a570'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://usf.rivals.com/news/horne-favors-usf-and-ucf-heading-into-the-summer' background-color='#b5a570' base-api-url='https://usf.forums.rivals.com/' homepage='false' message-board-url='usf.forums.rivals.com' pub-ad='null' size='size' space-id='2022733163' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://usf.rivals.com/news/horne-favors-usf-and-ucf-heading-into-the-summer/printable' site-name='RunningtheBulls.com'></rv-share-links>
</div>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-05-01 01:45:41 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1919179/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Horne favors USF and UCF heading into the summer</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ocrwkgr0c0i5bcwzd3rc)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ocrwkgr0c0i5bcwzd3rc" alt="Ocrwkgr0c0i5bcwzd3rc" />
</div>
<figcaption class='image-caption'>Horne during the Rivals Camp in Orlando</figcaption>
<div class='image-credit'>Nick Lucero/Rivals.com</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Kelly  Quinlan
&bull;
</span>
<span class='type-sm'>RunningtheBulls.com</span>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Publisher </span>
</span>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='upsell'>
<div class='preview-container'>
<div class='article-preview'></div>
<div class='fade-container'>
<div class='article-fade'></div>
<div class='st__content-block st__content-block--text article-text'>
<p>Raines (Fla.) linebacker Aric Horne has the attention of a pair of in-state schools as well as other East Coast programs and the talented linebacker has a summer deadline approaching for a college ...</p>

</div>

</div>
</div>
<div class='upsell-content'>
<div class='row premium-divider'>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
<div class='premium-content col-sm-8 col-xs-12'>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span>Premium Content</span>
</div>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
</div>
<h3 class='upsell-headline'>Subscribe today to read the full article and get everything Rivals has to offer.</h3>
<div class='row buttons'>
<div class='col-xs-24 col-sm-12'>
<div class='subscribe'>
<a class="btn" href="/sign_up?preselected_site_id=152">Subscribe to Rivals</a>
</div>
</div>
<div class='sign-in col-xs-24 col-sm-12'>
<a class="btn" href="/users/sign_in">Sign in</a>
</div>
</div>
<div class='value-props row'>
<ul>
<li class='value-prop fa-before fa-check'>Member-only message boards</li>
<li class='value-prop fa-before fa-check'>Exclusive highlights and recruiting interviews</li>
<li class='value-prop fa-before fa-check'>Exclusive coverage of Rivals Camp Series</li>
<li class='value-prop fa-before fa-check'>Breaking recruiting news</li>
</ul>
</div>
</div>
<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://usf.rivals.com/news/horne-favors-usf-and-ucf-heading-into-the-summer/printable' site-name='RunningtheBulls.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":152,"legacy_id":1074,"name":"RunningtheBulls.com","friendly_name":"USF","annual_discount":null,"subdomain":"usf","primary_color":"b5a570","secondary_color":"025440","font_color":"ffffff","short_name":"usf","maple_ncaaf_team_id":1019,"maple_ncaaf_endpoint":"ncaaf/teams/sbn","maple_ncaab_team_id":526,"maple_ncaab_endpoint":"ncaab/teams/sbg","maple_college_id":655,"google_analytics_id":"UA-83258687-1"}' twitter-feed='{"id":151,"site_id":152,"handle":"USFBulls_Rivals","list_name":"USF-Tweets","created_at":"2016-02-01T12:25:32.632-06:00","updated_at":"2017-03-05T14:31:38.200-06:00","hashtags":[],"usernames":["USFBulls_Rivals"],"max_number":5}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://usf.rivals.com/news/horne-favors-usf-and-ucf-heading-into-the-summer/printable' site-name='RunningtheBulls.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733163', 'https://usf.rivals.com/news/horne-favors-usf-and-ucf-heading-into-the-summer');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Horne favors USF and UCF heading into the summer";
  _sf_async_config.sections = 'content,content-football,content-football-premium,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://usf.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733163",
    c7: "https://usf.rivals.com/news/horne-favors-usf-and-ucf-heading-into-the-summer"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fusf.rivals.com%2Fnews%2Fhorne-favors-usf-and-ucf-heading-into-the-summer&c5=2022733163&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
