<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":9,"applicationTime":153,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-83258687-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>RunningtheBulls.com  -  Bulls lose another commitment for 2019 class</title>
<meta content='RunningtheBulls.com  -  Bulls lose another commitment for 2019 class' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-b0b83d6a3a0cc15b0251203e7d430d0d1d138232889f4a35aea2b9900ab5abc6.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="4x6nXtvaNKBbA9ubn2N69lIxTpjkjMPcuEu1T3xlj2TLGdHF1J9jLy83G410SV2HPN1zNqTyt1mZZWjY6eEXEw==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://usf.rivals.com/news/bulls-lose-another-commitment-for-2019-class' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/yks8z9lx48zsqnv3m3sp' property='og:image'>
<meta content='South Florida had several commits for the 2019 locked up to begin the year, but that number has dwindled to one as' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-31 12:30:54 -0500' property='article:published_time'>
<meta content='2018-03-31 12:31:11 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='Kamari Morales' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "usf.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='usf contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .usf #programming > h1 {
      background-color: #b5a570 !important; } }
  .usf > header .notification-link .count-container {
    background-color: #b5a570 !important; }
  .usf > header .wrapper-container {
    background-color: #b5a570 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .usf > header .wrapper-container {
        border-bottom: 5px solid #025440 !important; } }
  .usf > header .invalid-email-banner {
    background-color: #b5a570;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .usf > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .usf > header .invalid-email-banner a:hover {
      color: #025440; }
  @media screen and (max-width: 767px) {
    .usf > header .mobile-header {
      background-color: #025440 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .usf > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .usf > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .usf > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .usf > header .nav-row > ul,
    .usf > header .third-nav {
      background-color: white !important; }
    .usf > header .dropdown-toggle > i.fa {
      color: #b5a570 !important; } }
  .usf > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #b5a570; }
  
  .site-primary-font-color {
    color: #b5a570; }
  
  .site-primary-background-color {
    background-color: #b5a570; }
  
  .site-secondary-font-color {
    color: #025440; }
  
  .site-secondary-background-color {
    background-color: #025440; }
  
  :root {
    --outbrain-primary-color: #b5a570;
    --outbrain-secondary-color: #025440; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="USF" class="school-header" href="//usf.rivals.com"><img src="https://res-4.cloudinary.com/rivals/image/upload/jonkmd6iswrehfc4lwxy" alt="Jonkmd6iswrehfc4lwxy" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//usf.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;usf&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//usf.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;usf&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733163,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Bulls lose another commitment for 2019 class"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='USFBulls_Rivals' name='twitter:site'>
<meta content='Bulls lose another commitment for 2019 class' name='twitter:title'>
<meta content='South Florida had several commits for the 2019 locked up to begin the year, but that number has dwindled to one as' name='twitter:description'>
<meta content='https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/yks8z9lx48zsqnv3m3sp' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1909446,"title":"Opinions vary about OCS funded by student fees","slug":"opinions-vary-about-ocs-funded-by-student-fees","kind":"free","site_id":152,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-30T22:13:26.911-05:00","summary":"While most South Florida fans agree an on-campus stadium is probably needed to kick the program to the next level...","deleted":false,"author_name":"Kelly  Quinlan","author_title":"Publisher ","permalink":"https://usf.rivals.com/news/opinions-vary-about-ocs-funded-by-student-fees","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1908841,"title":"Bulls in it for the long haul being the first offer for RB Berry","slug":"bulls-in-it-for-the-long-haul-being-the-first-offer-for-rb-berry","kind":"premium","site_id":152,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-28T23:32:03.670-05:00","summary":"Landing the first offer is critical in the recruiting\r\nprocess and something only a select group of athletes get. For","deleted":false,"author_name":"Kelly  Quinlan","author_title":"Publisher ","permalink":"https://usf.rivals.com/news/bulls-in-it-for-the-long-haul-being-the-first-offer-for-rb-berry","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1908275,"title":"Photo Gallery: USF Scrimmage 2","slug":"photo-gallery-usf-scrimmage-2","kind":"free","site_id":152,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T12:34:38.074-05:00","summary":"Check out photos from the Bulls most recent scrimmage including some live quarterback action. ","deleted":false,"author_name":"Ben McCool","author_title":"Staff","permalink":"https://usf.rivals.com/news/photo-gallery-usf-scrimmage-2","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1908117,"title":"Henry decommits after flurry of P5 offers","slug":"henry-decommits-after-flurry-of-p5-offers","kind":"premium","site_id":152,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-26T22:14:44.233-05:00","summary":"South Florida coaches led by Shaun King worked hard to keep three-star defensive back La&#x0027;Darius Henry committed, but on","deleted":false,"author_name":"Kelly  Quinlan","author_title":"Publisher ","permalink":"https://usf.rivals.com/news/henry-decommits-after-flurry-of-p5-offers","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1908026,"title":"Top 50 JuCo Wing To Visit USF","slug":"top-50-juco-wing-to-visit-usf","kind":"premium","site_id":152,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-26T16:10:52.408-05:00","summary":"USF continues to recruit the JuCo ranks for scoring \u0026 rebounding. A Tampa Product is feeling the Bulls recruiting pitch.","deleted":false,"author_name":"Russ Wood","author_title":"Senior Writer","permalink":"https://usf.rivals.com/news/top-50-juco-wing-to-visit-usf","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1907719,"title":"RTB TV: Shaun King 3/24","slug":"rtb-tv-shaun-king-3-24","kind":"free","site_id":152,"sport":"football","news_type":"team","content_type":"Content::Video","live_at":"2018-03-25T19:44:51.959-05:00","summary":"Running backs coach Shaun King went from a group of experienced backs last year to talented but less experienced","deleted":false,"author_name":"Ben McCool","author_title":"Staff","permalink":"https://usf.rivals.com/news/rtb-tv-shaun-king-3-24","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1907717,"title":"RTB TV: Elijah Mack 3/25","slug":"rtb-tv-elijah-mack-3-25","kind":"free","site_id":152,"sport":"football","news_type":"team","content_type":"Content::Video","live_at":"2018-03-25T19:42:47.735-05:00","summary":"Sophomore running back Elijah Mack talks to the media after Saturday&#x0027;s scrimmage in Tampa. ","deleted":false,"author_name":"Ben McCool","author_title":"Staff","permalink":"https://usf.rivals.com/news/rtb-tv-elijah-mack-3-25","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1907446,"title":"RTB TV: Trevon Sands 3/24","slug":"rtb-tv-trevon-sands-3-24","kind":"free","site_id":152,"sport":"football","news_type":"team","content_type":"Content::Video","live_at":"2018-03-24T14:34:36.801-05:00","summary":"TAMPA- USF running back Trevon Sands talks to the media after Saturday&#x0027;s scrimmage at the midway point of Spring Ball. ","deleted":false,"author_name":"Ben McCool","author_title":"Staff","permalink":"https://usf.rivals.com/news/rtb-tv-trevon-sands-3-24","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1906601,"title":"Local QB visits USF for spring practice","slug":"local-qb-visits-usf-for-spring-practice","kind":"premium","site_id":152,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-21T22:43:32.213-05:00","summary":"South Florida coaches are aiming to add at least one and possibly two quarterbacks in the 2019 recruiting cycle. A ","deleted":false,"author_name":"Kelly  Quinlan","author_title":"Publisher ","permalink":"https://usf.rivals.com/news/local-qb-visits-usf-for-spring-practice","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1906220,"title":"USF Offers Chipola College PF Shamarkus Kennedy","slug":"usf-offers-chipola-college-pf-shamarkus-kennedy","kind":"premium","site_id":152,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-21T05:50:00.000-05:00","summary":"In need of front court help, Bulls offer All-Panhandle Conference power forward.","deleted":false,"author_name":"Russ Wood","author_title":"Senior Writer","permalink":"https://usf.rivals.com/news/usf-offers-chipola-college-pf-shamarkus-kennedy","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1906086,"title":"Bulls return to the practice fields after spring break","slug":"bulls-return-to-the-practice-fields-after-spring-break","kind":"free","site_id":152,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-20T16:34:01.924-05:00","summary":"South Florida held their fourth practice of the spring after a week long break on Tuesday. Offensive line was the topic.","deleted":false,"author_name":"Kelly  Quinlan","author_title":"Publisher ","permalink":"https://usf.rivals.com/news/bulls-return-to-the-practice-fields-after-spring-break","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1905242,"title":"JuCo Forward Visiting USF Soon?","slug":"juco-forward-visiting-usf-soon-","kind":"free","site_id":152,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-18T05:50:00.000-05:00","summary":"USF is pushing hard for a JuCo prospect in the Midwest.","deleted":false,"author_name":"Russ Wood","author_title":"Senior Writer","permalink":"https://usf.rivals.com/news/juco-forward-visiting-usf-soon-","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1904994,"title":"Four Questions Facing USF This Off Season","slug":"four-questions-facing-usf-this-off-season","kind":"premium","site_id":152,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-17T05:50:00.000-05:00","summary":"The first full off season of Brian Gregory&#x0027;s tenure is here. These questions loom large.","deleted":false,"author_name":"Russ Wood","author_title":"Senior Writer","permalink":"https://usf.rivals.com/news/four-questions-facing-usf-this-off-season","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1904906,"title":"Gary in no hurry with his recruitment","slug":"gary-in-no-hurry-with-his-recruitment","kind":"premium","site_id":152,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-16T17:44:06.873-05:00","summary":"Clearwater (Fla.) defensive end Brandon Gray has a ton of\r\nearly interest and he is enjoying the recruiting process, but","deleted":false,"author_name":"Kelly  Quinlan","author_title":"Publisher ","permalink":"https://usf.rivals.com/news/gary-in-no-hurry-with-his-recruitment","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1904328,"title":"Update on USF hoops signees","slug":"update-on-usf-hoops-signees","kind":"premium","site_id":152,"sport":"basketball","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-03-15T00:22:51.039-05:00","summary":"With high school seasons wrapped up we take a look at how Brian Gregory&#x0027;s first real haul of recruits did. ","deleted":false,"author_name":"Russ Wood","author_title":"Senior Writer","permalink":"https://usf.rivals.com/news/update-on-usf-hoops-signees","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1904327,"title":"Schools still pursuing Henry","slug":"schools-still-pursuing-henry","kind":"premium","site_id":152,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-15T00:18:52.602-05:00","summary":"Recruiting almost always boils down to connections and that was certainly the case when West Virginia extended a scholar","deleted":false,"author_name":"Keenan Cummings","author_title":"Special To Running The Bulls","permalink":"https://usf.rivals.com/news/henry-remains-usf-commit-but-exploring-all-options-wvu","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1903550,"title":"CB Evans talks recruitment and visit plans","slug":"cb-evans-talks-recruitment-and-visit-plans","kind":"premium","site_id":152,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-13T00:31:51.955-05:00","summary":"Cornerback Daquan Evans doesn&#x0027;t lack confidence having\r\nearned his offers the hard way in some cases at camps last","deleted":false,"author_name":"Kelly  Quinlan","author_title":"Publisher ","permalink":"https://usf.rivals.com/news/cb-evans-talks-recruitment-and-visit-plans","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1903008,"title":"Bull Scoop 3/11","slug":"bull-scoop-3-11","kind":"premium","site_id":152,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-11T14:05:12.296-05:00","summary":"With one week of USF spring practice in the books, we bring you the latest scoop on what has gone on behind the scenes..","deleted":false,"author_name":"Kelly  Quinlan","author_title":"Publisher ","permalink":"https://usf.rivals.com/news/bull-scoop-3-11","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1902253,"title":"WATCH: Gregory, Collins \u0026 Jiggetts Talk AAC Tourney Loss To Memphis","slug":"watch-gregory-collins-jiggetts-talk-aac-tourney-loss-to-memphis","kind":"free","site_id":152,"sport":"basketball","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-08T19:07:33.098-06:00","summary":"Following the AAC Tournament loss to Memphis, Brian Gregory, David Collins \u0026 Stephan Jiggetts met with the media.","deleted":false,"author_name":"Russ Wood","author_title":"Senior Writer","permalink":"https://usf.rivals.com/news/watch-gregory-collins-jiggetts-talk-aac-tourney-loss-to-memphis","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1902204,"title":"Instant Analysis: USF 77 Memphis 79","slug":"instant-analysis-usf-77-memphis-79","kind":"free","site_id":152,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-08T15:49:58.798-06:00","summary":"The USF defense was unable to slow down Memphis in loss in the AAC Tournament","deleted":false,"author_name":"Russ Wood","author_title":"Senior Writer","permalink":"https://usf.rivals.com/news/instant-analysis-usf-77-memphis-79","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1902062,"title":"GAME CHAT: USF vs Memphis AAC Tournament","slug":"game-chat-usf-vs-memphis-aac-tournament","kind":"free","site_id":152,"sport":"basketball","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-08T13:20:02.472-06:00","summary":"Talk about the Bulls AAC Tournament game against Memphis with other members of Green and Gold Nation.","deleted":false,"author_name":"Russ Wood","author_title":"Senior Writer","permalink":"https://usf.rivals.com/news/game-chat-usf-vs-memphis-aac-tournament","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]},{"id":1901899,"title":"Sterlin Gilbert talks spring ball","slug":"sterlin-gilbert-talks-spring-ball","kind":"premium","site_id":152,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-07T23:48:12.470-06:00","summary":"Entering year two, USF offensive coordinator Sterlin Gilbert faces major position battles at key spots this spring.","deleted":false,"author_name":"Kelly  Quinlan","author_title":"Publisher ","permalink":"https://usf.rivals.com/news/sterlin-gilbert-talks-spring-ball","site_name":"RunningtheBulls.com","type":"Content","programming":[],"associated_links":[{"id":778,"url":"https://usf.forums.rivals.com/forums/the-bullpen.8/","display_text":"The Bullpen","content_id":null,"created_at":"2017-03-05T14:31:12.207-06:00","updated_at":"2017-03-05T14:31:12.207-06:00","setting_id":171,"ordinality":1}]}], nil, 152, nil, true); subdomain = &#x0027;usf&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #b5a570'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://usf.rivals.com/news/bulls-lose-another-commitment-for-2019-class' background-color='#b5a570' base-api-url='https://usf.forums.rivals.com/' homepage='false' message-board-url='usf.forums.rivals.com' pub-ad='null' size='size' space-id='2022733163' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://usf.rivals.com/news/bulls-lose-another-commitment-for-2019-class/printable' site-name='RunningtheBulls.com'></rv-share-links>
</div>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-31 12:30:54 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1909519/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Bulls lose another commitment for 2019 class</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/yks8z9lx48zsqnv3m3sp)'></div>
<img src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/yks8z9lx48zsqnv3m3sp" alt="Yks8z9lx48zsqnv3m3sp" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'>Nick Lucero/Rivals.com</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Kelly  Quinlan
&bull;
</span>
<span class='type-sm'>RunningtheBulls.com</span>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Publisher </span>
</span>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='upsell'>
<div class='preview-container'>
<div class='article-preview'></div>
<div class='fade-container'>
<div class='article-fade'></div>
<div class='st__content-block st__content-block--text article-text'>
<p>South Florida had several commits for the 2019 locked up to begin the year, but that number has dwindled to one as tight end Kamari Morales announced his decision to decommit on Saturday. He joined...</p>

</div>

</div>
</div>
<div class='upsell-content'>
<div class='row premium-divider'>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
<div class='premium-content col-sm-8 col-xs-12'>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span>Premium Content</span>
</div>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
</div>
<h3 class='upsell-headline'>Subscribe today to read the full article and get everything Rivals has to offer.</h3>
<div class='row buttons'>
<div class='col-xs-24 col-sm-12'>
<div class='subscribe'>
<a class="btn" href="/sign_up?preselected_site_id=152">Subscribe to Rivals</a>
</div>
</div>
<div class='sign-in col-xs-24 col-sm-12'>
<a class="btn" href="/users/sign_in">Sign in</a>
</div>
</div>
<div class='value-props row'>
<ul>
<li class='value-prop fa-before fa-check'>Member-only message boards</li>
<li class='value-prop fa-before fa-check'>Exclusive highlights and recruiting interviews</li>
<li class='value-prop fa-before fa-check'>Exclusive coverage of Rivals Camp Series</li>
<li class='value-prop fa-before fa-check'>Breaking recruiting news</li>
</ul>
</div>
</div>
<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://usf.rivals.com/news/bulls-lose-another-commitment-for-2019-class/printable' site-name='RunningtheBulls.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":152,"legacy_id":1074,"name":"RunningtheBulls.com","friendly_name":"USF","annual_discount":null,"subdomain":"usf","primary_color":"b5a570","secondary_color":"025440","font_color":"ffffff","short_name":"usf","maple_ncaaf_team_id":1019,"maple_ncaaf_endpoint":"ncaaf/teams/sbn","maple_ncaab_team_id":526,"maple_ncaab_endpoint":"ncaab/teams/sbg","maple_college_id":655,"google_analytics_id":"UA-83258687-1"}' twitter-feed='{"id":151,"site_id":152,"handle":"USFBulls_Rivals","list_name":"USF-Tweets","created_at":"2016-02-01T12:25:32.632-06:00","updated_at":"2017-03-05T14:31:38.200-06:00","hashtags":[],"usernames":["USFBulls_Rivals"],"max_number":5}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://usf.rivals.com/news/bulls-lose-another-commitment-for-2019-class/printable' site-name='RunningtheBulls.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733163', 'https://usf.rivals.com/news/bulls-lose-another-commitment-for-2019-class');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Bulls lose another commitment for 2019 class";
  _sf_async_config.sections = 'content,content-football,content-football-premium,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://usf.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733163",
    c7: "https://usf.rivals.com/news/bulls-lose-another-commitment-for-2019-class"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fusf.rivals.com%2Fnews%2Fbulls-lose-another-commitment-for-2019-class&c5=2022733163&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
